First Lecture

Microsoft Excel 2016

Introduction

Microsoft Excel (MS Excel) is one of the most popular spreadsheet applications and has become for many the “default” software to handle data, numbers, and graphs.

When first starting MS Excel 2016, the program opens an empty workbook file named by default “Book1” (as indicated in the title bar on the top of the window). This workbook contains a single empty worksheet called “Sheet1” represented by tab at the bottom of the window. In its most common configuration, MS Excel shows:

– menu bar (File, Home, Insert…),

– the ribbon, where most of the buttons and tools to handle data are available and arranged in sections (Clipboard, Font, Alignment…),

– the formula bar “fx”, where text, numbers and formulas can be entered in the selected cell,

– the name box displaying the “coordinates” or “address” of the currently selected cell,
– the spreadsheet with a multitude of empty cells waiting to be used.

**Opening a new worksheet**

Default workbooks always come with a single empty worksheet. At any time, you may add a new worksheet to your workbook just by clicking on the icon + next to the tab for the current workbook. The new sheet automatically appears to the right of the last one.

Note that the combination Shift+F11 also creates a new worksheet.

Additionally, you may right-click on any of the existing worksheet tabs to
activate a contextual menu where Insert... stands on top. Click on Insert... then choose Worksheet and click OK. A new sheet will appear to the left of the sheet on which you originally right-clicked

Via this menu, you may also remove, rename and personalize those tabs/worksheets.

**Filling in cells with data or text**

Adding data into a cell does not require much effort. Simply select the cell that you want to fill in with the mouse (or enter its address in the name box), type in directly your data and press ENTER. Alternatively, you may select the cell with the mouse and use the formula bar to type your data.

**Fill data automatically in worksheet cells**

Use the Auto Fill feature to fill cells with data that follows a pattern or are based on data in other cells.

1. Select one or more cells you want to use as a basis for filling additional cells.
2. For a series like 1, 2, 3, 4, 5..., type 1 and 2 in the first two cells. For the series 2, 4, 6, 8..., type 2 and 4.

3. For the series 2, 2, 2, 2..., type 2 in first cell only.

4. Drag the fill handle Fill handle.

5. If needed, click Auto Fill Options Button image and choose the option you want.

Classwork (use fill handle to insert specific serial of the dates automatically)

**Fill Handle**

*Fill Handle* is a tool that you can use to autocomplete lists in Excel.

For example, if you have to enter numbers 1 to 20 in cell A1:A20, instead of manually entering each number, you can simply enter the first two numbers and use the fill handle to do the rest.

**the steps to use the fill handle to quickly insert numbers up to 20**

1. Select the data set
2- Hover the mouse over the bottom-right edge of the selection, you would see a plus icon appear

![Excel Fill Handle](image)

3- Click the left button on the mouse and drag it down. Excel identifies a pattern of the first 2 numbers (an increment of 1) and uses that to fill that entire series.

![Excel Fill Example](image)

- you can quickly fill cells when the number increments/decrements by 1.
- Note that the fill handle works in both directions. You can either fill down by dragging it down or fill up the dragging it upwards.
- Using fill handle button to switch between (fill series and copy cells)
- You can use fill handle in Excel to autocomplete weekday names. It could either be the three alphabets (Mon, Tue…) or the full name (Monday, Tuesday…).
- using the fill handle to autocomplete dates, additional options become available in the autocomplete options.
Here are the additional options that become available when working with dates:

- **Fill Days**: It will fill the list with days, if you select this option, it fills the cells with dates that increment by 1 (which is also the default fill in this case).
- **Fill Weekdays**: It fills the cells with weekdays only, and remove the weekends.
- **Fill Months**: It fills the cells with incrementing months. In this case, the day number remains the same but the month numbers change.
- **Fill Years**: It fills the cells with incrementing years. In this case, the day number remains the same but the year changes

![Excel screenshot showing fill series options: Copy Cells, Fill Series, Fill Formatting Only, Fill Without Formatting, Fill Days, Fill Weekdays, Fill Months, Fill Years]

### Tables

Once you've entered information into your worksheet, you may want to format your data as a table. Just like regular formatting, tables can improve the look and feel of your workbook, and they'll also help you organize your content and make your data easier to use. Excel includes several tools and predefined table styles, allowing you to create tables quickly and easily.
To format data as a table:

- Select the cells you want to format as a table. In our example, we'll select the cell range A2:D9.

- From the Home tab, click the Format as Table command in the Styles group.

- Select a table style from the drop-down menu.

- A dialog box will appear, confirming the selected cell range for the table.
If your table has headers, check the box next to My table has headers, then click OK.

The cell range will be formatted in the selected table style.

Tables include filtering by default. You can filter your data at any time using the drop-down arrows in the header cells.
Second Lecture
Microsoft Excel 2016
Tables (part 2) and introduction to Functions

Tables (part 2)

Header Row:

It is the first row in a table and contains the column headings that identify each column of data. Column headings must be unique in the table, they cannot be blank and they cannot contain formulas.

Creating an Excel Table is really easy. Select any cell inside your data and Excel will guess the range of your data when creating the table. You’ll be able to confirm this range later on.

- Range from cell (A2) to cell (D9).
- Classwork (write correct range of specific table begin from cell (B5) to cell (g12).
Excel Functions

A function in Excel is a preset formula, that helps perform mathematical, statistical and logical operations.

all you have to do is enter an equal sign (=) in the cell, followed by the name of the function and the cell range it applies to.

What is a Function

A function is an operation or calculation that returns the desired results. A function’s inputs are known as “arguments”.

In Microsoft Office Excel, all functions begin with an equal sign (=). This let’s Excel know to treat your inputs, or arguments, as text. Without the use of an equal sign, Excel will not be able to calculate a result.

<table>
<thead>
<tr>
<th>Function</th>
<th>Defined</th>
</tr>
</thead>
<tbody>
<tr>
<td>=SUM(range of cells)</td>
<td>returns the sum of the selected cells</td>
</tr>
<tr>
<td>=AVERAGE(range of cells)</td>
<td>returns the average of the selected cells</td>
</tr>
<tr>
<td>=MAX(range of cells)</td>
<td>returns the highest value of the selected cells</td>
</tr>
<tr>
<td>=MIN(range of cells)</td>
<td>returns the lowest value of the selected cells</td>
</tr>
<tr>
<td>=COUNT(range of cells)</td>
<td>returns the number of values of the selected cells</td>
</tr>
</tbody>
</table>

There are just a few things you need to remember before starting to insert functions into your spreadsheets:

- When typing a function into a cell, don't insert spaces between the equal sign, function name, and arguments.
- If you're adding more than one value, separate them with a comma.

Below is an example of a function, we typed into a cell:

```
=SUM(5,2)
```

The function was SUM. The arguments were 5 and 2. We hit Enter, and Excel calculated the function for us:
We could have also entered it in as =5+2. This would have been a regular formula. Instead, the function we used was the SUM function.

- Classwork (by using SUM function, add the contents of the following cells)
  - A1 & A2
  - F1 & A7
  - A1 & A2 & A7
  - Sequential Range from A2 to A7
Third lecture

Microsoft Excel 2016

The Functions in Excel (part2)

The SUM function totals one or more numbers in a range of cells.

1- Select the blank cell in the row below the cells that you want to sum, cell A5 in this example

2- Click the AutoSum command on the Ribbon's Home tab, or use the keyboard shortcut: Alt + =
3- A SUM formula will appear in the active cell, with a reference to the cells above. In the screen shot below, there is a SUM formula in cell A5: =SUM(A1:A4)

NOTE: If all cells are not automatically included, you can extend the frame, to select them.

The SUM Function Setup

- Instead of using the AutoSum command to insert the SUM function, you can type the function manually.
- The SUM function setup (syntax) is: SUM(number1, [number2],...).
- It has one required argument: number1
- It also has optional arguments (enclosed in square brackets): [number2],...
- These arguments can be cell references, or can be typed into the formula

4- Press the Enter key to complete the entry.
In the example above (=SUM(A1:A4)), there is one argument -- a reference to cells A1:A4.

**SUMIF function**

You use the SUMIF function to sum the values in a range that meet criteria that you specify. For example, suppose that in a column that contains numbers, you want to sum only the values that are larger than 5. You can use the following formula: =SUMIF(B2:B25,">5")

<table>
<thead>
<tr>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td>=SUMIF(F1:F4,&quot;&gt;=5&quot;)</td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Match criterion exactly**

You can calculate a total for rows that meet a specific criterion. In this example only the rows with Pen orders will be included in the total.

1. Select the cell in which you want to see the total
2. Type an equal sign (=) to start the formula
3. Type: SUMIF(
4. Select the cells that contain the values to check for the criterion. In this example, cells A2:A10 will be checked
5. Type a comma, to separate the arguments
6. Type the criterion. In this example, you're checking for text, so type the word in double quotes: "Pen"
   Note: upper and lower case are treated equally
7. Type a comma, to separate the arguments
8. Select the cells that contain the values to sum. In this example, cells B2:B10 will be summed
10. Press the Enter key to complete the entry
Mean (average) in Excel

The mean, also called the average, is a measure of spread in statistics. The mean is calculated by adding up all the numbers in your data set and then dividing by the number of items. It may seem like an easy calculation, but it can become quite complex with larger data sets (think—thousands of numbers!).
1- Click an empty cell.

2- Type 
   \( \text{"=AVERAGE(A1:A10)"} \) where A1:A10 is the location of your data set. For example, if you want to find a mean for a data set in cells A1 to A99, type 
   \( \text{"A1:A99"} \).

3- Press “Enter” to display the mean

**MAX and MIN functions:**

The Excel MAX function can tell you what the largest numeric value is in a range of cells. The opposite of MAX is the MIN function, which returns the smallest numeric value in a range of cells.
Excel LARGE Function

The Excel LARGE function returns a numeric value based on its position in a list when sorted by value in descending order. In other words, LARGE can retrieve the "nth largest" value – 1st largest value, 2nd largest value, 3rd largest value, etc.

- \( = \text{LARGE}(\text{range},1) \) // 1st largest value
- \( = \text{LARGE}(\text{range},2) \) // 2nd largest value
- \( = \text{LARGE}(\text{range},3) \) // 3rd largest value

- \( = \text{LARGE}(D5:D16,1) \) // returns 92
- \( = \text{LARGE}(D5:D16,2) \) // returns 89
- \( = \text{LARGE}(D5:D16,3) \) // returns 86

➢ If array is empty, LARGE returns the #NUM! error value.
If k ≤ 0 or if k is greater than the number of data points, LARGE returns the #NUM! error value.

If n is the number of data points in a range, then LARGE(array,1) returns the largest value, and LARGE(array,n) returns the smallest value.

Excel SMALL Function

The Excel SMALL function returns a numeric value based on its position in a list when sorted by value in ascending order. In other words, SMALL can return the "nth smallest" value (1st smallest value, 2nd smallest value, 3rd smallest value, etc.) from a set of numeric data.

= SMALL(range,1) // 1st smallest value
= SMALL(range,2) // 2nd smallest value
= SMALL(range,3) // 3rd smallest value
= SMALL(D5:D16,1) // returns 66
= SMALL(D5:D16,2) // returns 69
= SMALL(D5:D16,3) // returns 71
Lecture 5
Microsoft Excel 2016
The Functions in Excel (part3)

Average: Mode, Median, and Mean

you know that when we talk about averages in mathematics that there are three different terms: mode, median, and mean.

- Mode is the most frequently occurring value in a range.
- Median is the middle-most value in a range.
- Mean is the total of the values in a range divided by the number of values.

The Mean function in Excel is Average. Here is the formula:

![Average function in Excel]

The function for mode is shown below.

![Mode function in Excel]

And the formula for median:

![Median function in Excel]

Median is the middle value in a group of numbers, which are arranged in ascending or descending order, i.e. half the numbers are greater than the median and half the numbers are less than the median. For example, the median of the data set \{1, 2, 2, 3, 4, 6, 9\} is 3.
This works fine when there are an odd number of values in the group. But what if you have an even number of values? In this case, the median is the arithmetic mean (average) of the two middle values. For example, the median of \{1, 2, 2, 3, 4, 6\} is 2.5. To calculate it, you take the 3rd and 4th values in the data set and average them to get a median of 2.5.

To make the example more illustrative, I've sorted the numbers in column C in ascending order (though it is not actually required for the Excel Median formula to work):

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Item</td>
<td>Status</td>
<td>Amount</td>
</tr>
<tr>
<td>2</td>
<td>Banana</td>
<td>Delivered</td>
<td>$70</td>
</tr>
<tr>
<td>3</td>
<td>Apple</td>
<td>Cancelled</td>
<td>$90</td>
</tr>
<tr>
<td>4</td>
<td>Banana</td>
<td>In transit</td>
<td>$90</td>
</tr>
<tr>
<td>5</td>
<td>Cherry</td>
<td>Delivered</td>
<td>$100</td>
</tr>
<tr>
<td>6</td>
<td>Cherry</td>
<td>In transit</td>
<td>$115</td>
</tr>
<tr>
<td>7</td>
<td>Apple</td>
<td>Delivered</td>
<td>$130</td>
</tr>
<tr>
<td>8</td>
<td>Banana</td>
<td>Delivered</td>
<td>$250</td>
</tr>
<tr>
<td>9</td>
<td>Median</td>
<td>$100 =MEDIAN(C2:C8)</td>
<td></td>
</tr>
</tbody>
</table>

Mode is the most frequently occurring value in the dataset. While the mean and median require some calculations, a mode value can be found simply by counting the number of times each value occurs.

For example, the mode of the set of values \{1, 2, 2, 3, 4, 6\} is 2. In Microsoft Excel, you can calculate a mode by using the function of the same name, the MODE function. For our sample data set, the formula goes as follows:

```excel
=MODE(C2:C8)
```
In situations when there are two or more modes in your data set, the Excel MODE function will return the lowest mode.

**AVERAGEIF function**

The Excel AVERAGEIF function calculates the average of numbers in a range that meet supplied criteria. AVERAGEIF criteria can include logical operators (>,<,<>,:)
The AVERAGEIF function below (three arguments, last argument is the range to average) calculates the average of all values in the range B1:B7 if the corresponding cells in the range A1:A7 contain exactly Apple.

The AVERAGEIF function below calculates the average of all values in the range B1:B7 if the corresponding cells in the range A1:A7 do not contain exactly Banana.
Lecture 6

Microsoft Excel 2016

The Functions in Excel (part 4)

MOD

MOD function will return the remainder when one number is divided by another number. For example, when you divide number 11 by 2, we will get the remainder as 1 because only the number (10) can divide.

For example, look at the below data.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Number</td>
</tr>
<tr>
<td>2</td>
<td>Divisor</td>
</tr>
<tr>
<td>3</td>
<td>Remainder</td>
</tr>
<tr>
<td>4</td>
<td>??</td>
</tr>
</tbody>
</table>

By applying a simple MOD function, we can find the remainder value.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Number</td>
<td>11</td>
</tr>
<tr>
<td>2</td>
<td>Divisor</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Remainder</td>
<td>1</td>
</tr>
</tbody>
</table>
ROUND

When we have fraction or decimal values, we may need to round those decimal values to the nearest integer number. For example, we need to round the number 3.25 to 3 and 3.75 to 4.

This can be done by using a ROUND function in excel.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Month</td>
<td>Sales</td>
<td>Round</td>
</tr>
<tr>
<td>2</td>
<td>Jan</td>
<td>115.89</td>
<td>??</td>
</tr>
<tr>
<td>3</td>
<td>Feb</td>
<td>76.93</td>
<td>??</td>
</tr>
<tr>
<td>4</td>
<td>Mar</td>
<td>221.83</td>
<td>??</td>
</tr>
<tr>
<td>5</td>
<td>Apr</td>
<td>123.34</td>
<td>??</td>
</tr>
<tr>
<td>6</td>
<td>May</td>
<td>169.22</td>
<td>??</td>
</tr>
<tr>
<td>7</td>
<td>Jun</td>
<td>126.90</td>
<td>??</td>
</tr>
</tbody>
</table>

Open ROUND function in C2 cells.

Select the Number as B2 cell.
Since we are rounding the value to the nearest integer number of digits will be 0.

As you can see above, B2 cell value 115.89 is rounded to the nearest integer value of 116, and the B5 cell value of 123.34 is rounded to 123.

**Even Function in Excel**

EVEN is an inbuilt excel function, as the name suggests it rounds any given number to its even value, the number can be both negative or positive, so for example if the given input is =EVEN(-1.5) the rounded result will be -2, and if the given input is =EVEN(1.5) then the result is 2 and the keyword to use this function is =EVEN( with a number provided as an argument).

**Syntax**

```
=EVEN(number)
```
**number**: A numeric value to round up to an even integer. The number can be a numeric value or a cell reference containing a numeric value.

Suppose you have a list of numbers given in B3:B9.

Now you want to convert these numbers to even numbers.

The syntax for the first number will be given as: =EVEN(B3)

Similarly, you can drag it for the rest of the cells-C4:C9 to get the output for the remaining ones.
**ODD function**

ODD function is a mathematical function which rounds off the given number to the nearest next ODD integer. ODD function takes a number as argument and returns an ODD number in the cell.

```
=ODD(number)
```
Lecture 7

Microsoft Excel 2016

The Functions in Excel (part 5)

IF Function

The IF function is one of the most popular functions in Excel, and it allows you to make logical comparisons between a value and what you expect.

So an IF statement can have two results. The first result is if your comparison is True, the second if your comparison is False.

For example, =IF(C2=”Yes”,1,2) says IF(C2 = Yes, then return 1, otherwise return 2).

Simple examples

=IF(C2=”Yes”,1,2)

In the above example, cell D2 says: IF(C2 = Yes, then return a 1, otherwise return a 2)
=IF(C2=1,"Yes","No")

<table>
<thead>
<tr>
<th>Budgeted</th>
<th>Actual</th>
<th>Status</th>
<th>Amount Over</th>
</tr>
</thead>
<tbody>
<tr>
<td>$800.00</td>
<td>$921.58</td>
<td>Over Budget</td>
<td>$121.58</td>
</tr>
<tr>
<td>$375.00</td>
<td>$324.98</td>
<td>Within Budget</td>
<td>$0.00</td>
</tr>
<tr>
<td>$150.00</td>
<td>$128.43</td>
<td>Within Budget</td>
<td>$0.00</td>
</tr>
<tr>
<td>$150.00</td>
<td>$174.38</td>
<td>Over Budget</td>
<td>$24.38</td>
</tr>
</tbody>
</table>

=IF(C2>B2,"Over Budget","Within Budget")

In the above example, the IF function in D2 is saying IF(C2 Is Greater Than B2, then return “Over Budget”, otherwise return “Within Budget”)

=IF(C2>B2,C2-B2,0)

In the above illustration, instead of returning a text result, we are going to return a mathematical calculation. So the formula in E2 is saying IF(Actual is Greater than Budgeted, then Subtract the Budgeted amount from the Actual amount, otherwise return nothing).
example, take a look at the IF function in cell B2 below.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Price</td>
<td>Result</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>$644</td>
<td>High</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>$911</td>
<td>High</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>$74</td>
<td>Low</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>$312</td>
<td>Low</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>$970</td>
<td>High</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Explanation: if the price is greater than 500, the IF function returns High, else it returns Low.

Note:

1- you can use the following comparison operators: = (equal to), > (greater than), < (less than), >= (greater than or equal to), <= (less than or equal to) and <> (not equal to).

2- Always enclose text in double quotation.

The formula below calculates the progress between two points in time.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Start</td>
<td>End</td>
<td>Progress</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>17</td>
<td>113</td>
<td>102</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>25</td>
<td>141</td>
<td>116</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>13</td>
<td>131</td>
<td>118</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>30</td>
<td>107</td>
<td>-30</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>14</td>
<td>107</td>
<td>93</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
You can use the IF function to display an empty string if the end value hasn't been entered yet (see row 5).

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>End</td>
<td>Progress</td>
</tr>
<tr>
<td>2</td>
<td>17</td>
<td>119</td>
</tr>
<tr>
<td>3</td>
<td>25</td>
<td>141</td>
</tr>
<tr>
<td>4</td>
<td>13</td>
<td>131</td>
</tr>
<tr>
<td>5</td>
<td>30</td>
<td>107</td>
</tr>
<tr>
<td>6</td>
<td>14</td>
<td>93</td>
</tr>
</tbody>
</table>

Explanation: if the end value is not empty (<> means not equal to), the IF function calculates the progress between the start and end value, else it displays an empty string (two double quotes with nothing in between).

In the example shown above, we want to assign either "Pass" or "Fail" based on a test score. A passing score is 70 or higher. The formula in D6.

Translation: If the value in C6 is greater than or equal to 70, return "Pass". Otherwise, return "Fail".
Introduction

Microsoft PowerPoint 2016 is presentation software that allows you to create dynamic slide presentations that include animation, narration, images, videos and more

Exploring the PowerPoint 2016 Environment

Open PowerPoint by using the Start menu or by double-clicking on the Desktop icon.

Title Bar

1- Note the title bar section which has window controls at the right end.
2- Note that a blank presentation opens with a default file name of Presentation1.

Quick Access Toolbar

The Quick Access Toolbar is located all the way to the left on the title bar. It contains frequently used commands and can be customized using the drop-down menu.
Click the Customize Quick Access Toolbar button, check New on the menu. Notice how a new button has appeared.

Click the Customize Quick Access Toolbar button again and select Show Below the Ribbon. This repositions the toolbar to be below the ribbon.

Note that when the toolbar is below the ribbon, its customize button is very difficult to see, due to its white color.
Ribbon

The Ribbon contains all of the tools that you use to interact with your Microsoft PowerPoint file. It is located at the top of the window. All of the programs in the Microsoft Office suite have one.

The ribbon has a number of tabs, each of which contains buttons, which are organized into groups.

Depending on the object you have selected in the document, several contextual tabs may appear which provide additional formatting options for that object.

Active Tab

By default, PowerPoint will open with the Home tab of the Ribbon active. Note how the Active tab has a white background, and the Inactive tabs do not.

Contextual Tabs

Contextual tabs are displayed when certain objects, such as an images and text boxes, are selected. They contain additional options for modifying the object. Contextual tabs stand out because they are darker in color and are located to the right of all the other tabs.

1- Click into the text box that says “Click to Add Title”.
2- Notice that a dark Contextual Ribbon named “Drawing Tools” has appeared. This contextual ribbon has one contextual tab named “Format”.

1- Click into the text box that says “Click to Add Title”.
2- Notice that a dark Contextual Ribbon named “Drawing Tools” has appeared. This contextual ribbon has one contextual tab named “Format”. 
3- Click outside of the text box to deselect it. Notice how the Contextual Ribbon disappears. This is because the text box is no longer selected.

4- Click on the text box again.

**Groups and Buttons**

1- On each Tab, the Buttons (commands or tools) are organized into Groups. The groups have names, but the names are not clickable.

2- Hover over some active buttons on the Home tab to observe ScreenTips. The ScreenTips display the name of the button, along with a short description of what the button does.
File Tab

The File tab provides a Backstage view of your document. Backstage view gives you various options for saving, opening a file, printing, or sharing your document.

![File Tab](image)

Status Bar

The Status Bar is below the presentation window area.

Current information

The left end gives current information about the presentation, such as the slide number being viewed.

![Status Bar](image)

Workspace

Underneath the Ribbon is the workspace.

1- The section on the left is the Slide Navigation Pane.
2- The Slide Navigation Pane displays a thumbnail of each the slide in your presentation.
3- Clicking on a slide in this area causes the slide to be displayed in the Slide Pane on the right, which allows you to edit the slide.
4- The slide that is currently being displayed in the Slide Pane has an orange border around it.
5- The Slide Navigation Pane is resizable.
Managing a Presentation

When PowerPoint opens, it will display a blank presentation ready for you to start working with. The words that you type and the formatting that you use become your presentation.

Entering content

Let’s enter a title into the first slide of our presentation. Click in the text box that says Click to add title. This is called a placeholder.
Saving your presentation

- Each presentation you create is temporary unless you save it as a file with a unique name and location.
- Prepare your save
  - Click on the File tab, click Save As, then click Browse. A Save As dialogue box will open.
  - When the Save As dialogue box opens, use the folders/navigation pane.
  - Choose specific name (write it)
  - Click Save.

Getting Started with Slides

Placeholders

1. Open a new, blank PowerPoint presentation if one is not already open.
2. Note the slide on the right side of the work area.
3. Note the areas on the slide that are enclosed by dotted borders. These are called placeholders.
4. Placeholders are essentially suggestions on how to layout your slide. They can contain many different items, including text, pictures, and charts.

Slide Layouts

Placeholders are arranged in different layouts that can be applied to existing slides, or chosen when you insert a new slide. A slide layout arranges your
content using different types of placeholders, depending on what kind of information you might want to include in your presentation.

**Customizing Slide Layouts**

1. Take a look at the slides to get an idea of the scope of the presentation.
2. Select a Slide.
3. In the Slides group on the Home tab, click on the Layout button.
4. Note that the selected layout is named Title and Content.
5. Change the layout by clicking on the Section Header option.
6. Note how the location of the text boxes on a Slide has changed.
7. Select Slide 2.
   a. Let’s delete one of the placeholders on this slide.
   b. Position your mouse on the left dotted border of the “Click to add text”
   c. placeholder so it changes to a move cursor (see image).
   d. Click the border to select it.
   e. Press Backspace or Delete on your keyboard
8. Let’s add a text box to the slide:
   a. Click on the Insert tab on the Ribbon and then, in the Text group, click the Text Box button. Your cursor will turn (see image).
   b. Click, hold and drag your mouse to draw a text box.
   c. If you don’t enter any text, the text box will disappear when you click outside of it. Click outside the text box.

**Copy and Paste a slide**
1. Select Slide 3.
2. In the Clipboard group on the Home Ribbon click the Copy button.
3. Click in the space between Slide 6 and Slide 7 on the Slide Navigation Pane. Note the orange horizontal line that appears.
4. Click paste

Organizing Slides into Sections

You can organize your slides into sections to make your presentation easier to navigate. Sections can be collapsed or expanded in the left pane and named for easy reference. In this example, we will add two sections: one for dogs that are available for adoption, and another for cats and other pets.

Let’s create a section that includes the slides on Adoptable Dogs.

1. Select Slide 3 as this is the slide that we want for the beginning of the section.
2. On the Home tab, in the Slides group, click the Section command.
3. Choose Add Section from the drop-down menu. An Untitled Section appears in the left pane.
4. To rename the section, right-click on the section and click Rename Section.
5. Enter “Adoptable Dogs” in the dialogue box, then click the Rename button.
6. Point to the triangle shape to the Adoptable Dogs section name. Note that the ScreenTip says Collapse Section.

Theme Elements (Example)

1- Click on the Design tab on the Ribbon and note there is a theme that is currently active. The currently active theme has a gray border around it.
2- Point to the theme and note the name of the theme – Office Theme.

Applying a Theme

1. Click on the Design tab.
2. Locate the Themes group. Each small image represents a theme.
3. Hover over a theme to see a live preview of it in the presentation. The name of the theme will appear as you hover over its image.
4. Click the “more” button to access more themes.
Lecture 9
Microsoft Power Point 2016

Inserting Pictures

1- Select the Insert tab, then click the Pictures command in the Images group.

2- A dialog box will appear. Locate and select the desired image file, then click Insert.
3- The picture will appear on the currently selected slide.

- Once you've inserted a picture, you may want to move it to a different location on the slide or change its size. PowerPoint makes it easy to arrange pictures in your presentation.
- you can access even more picture formatting options from the Format tab. We'll talk more about these options in our lesson on Formatting Pictures.

**Inserting screenshots**

Screenshots are basically snapshots of your computer screen. You can take a screenshot of almost any program, website, or open window. PowerPoint makes it easy to insert a screenshot of an entire window or a screen clipping of part of a window in your presentation.

To insert screenshots of a window:

1- Select the Insert tab, then click the Screenshot command in the Images group.
2- The Available Windows from your desktop will appear. Select the window you want to capture as a screenshot.

3- The screenshot will appear on the currently selected slide.
To insert a screen clipping:

1- Select the Insert tab, click the Screenshot command, then select Screen Clipping.

2- A view of other open windows will appear. Click and drag to select the area you want to capture as a screen clipping.
3- The screen clipping will appear on the currently selected slide.

Transitions Tab

If you've ever seen a PowerPoint presentation that had special effects between each slide, you've seen slide transitions. A transition can be as simple as fading to the next slide or as flashy as an eye-catching effect. PowerPoint makes it easy to apply transitions to some or all of your slides.

To apply a transition:

Select the desired slide from the Slide Navigation pane. This is the slide that will appear after the transition.
Click the Transitions tab, then locate the Transition to This Slide group. By default, None is applied to each slide.

Click the More drop-down arrow to display all transitions.

Click a transition to apply it to the selected slide. This will automatically preview the transition.

You can use the Apply to All command in the Timing group to apply the same transition to all slides in your presentation.
To preview a transition:

You can preview the transition for a selected slide at any time using either of these two methods:

- Click the Preview command on the Transitions tab.

- Click the Play Animations command in the Slide Navigation pane.

To modify the transition effect:

You can quickly customize the look of a transition by changing its direction.

- Select the slide with the transition you want to modify.
- Click the Effect Options command and choose the desired option. These options will vary depending on the selected transition.
To modify the transition duration:

- Select the slide with the transition you want to modify.
- In the Duration field in the Timing group, enter the desired time for the transition. In this example, we'll decrease the time to half a second—or 00.50—to make the transition faster.

To advance slides automatically:

- Select the slide you want to modify.
- Locate the Timing group on the Transitions tab. Under Advance Slide, uncheck the box next to On Mouse Click.
- In the After field, enter the amount of time you want to display the slide. In this example, we will advance the slide automatically after 1 minute and 15 seconds, or 01:15:00.
- Select another slide and repeat the process until all slides have the desired timing. You can also click the Apply to All command to apply the same timing to all slides.
Animations Tab

In PowerPoint, you can animate text and objects such as clip art, shapes, and pictures. Animation—or movement—on the slide can be used to draw the attention to specific content or to make the slide easier to read.

To apply an animation to an object:

- Select the object you want to animate.
- On the Animations tab, click the More drop-down arrow in the Animation group.

- A drop-down menu of animation effects will appear. Select the desired effect.
The effect will apply to the object. The object will have a small number next to it to show that it has an animation.

**Effect options**

Some effects will have options you can change. For example, with the Fly in effect you can control which direction the object comes from. These options can be accessed from the Effect Options command in the Animation group.
To remove an animation:

- Select the small number located next to the animated object.

- Press the Delete key. The animation will be deleted

To reorder the animations:

- Select the number of the effect you want to change.

- From the Animations tab, click the Move Earlier or Move Later commands to change the ordering.

To copy animations with the Animation Painter:

In some cases, you may want to apply the same effects to more than one object. You can do this by copying the effects from one object to another using the Animation Painter.
• Click the object that has the affects you want to copy.

• From the Animations tab, click the Animation Painter command.

Click the object you want to copy the effects to. In our example, we'll click the answer text on the next slide. Both objects now have the same effect.

To preview animations:

Any animation affects you have applied will show up when you play the slide show. However, you can also quickly preview the animations for the current slide without viewing the slide show.

• Navigate to the slide you want to preview.
• From the Animations tab, click the Preview command. The animations for the current slide will play.
Slide Show Tab

Once your slide show is complete, you'll need to learn how to present it to an audience. PowerPoint offers several tools and features to help make your presentation smooth, engaging, and professional.

To start a slide show:

There are several ways you can begin your presentation:

- Click the Start from Beginning command on the Quick Access Toolbar, or press the F5 key at the top of your keyboard. The presentation will appear in full-screen mode.

- Go to the Slide Show tab on the Ribbon to access even more options. From here, you can start the presentation from the current slide (shift + f5)
To stop a slide show:

- You can exit presentation mode by pressing the Esc key on your keyboard. Alternatively, you can click the Slide Show Options button in the bottom-left and select End Show.

- The presentation will also end after the last slide. You can click the mouse to return to Normal view.

Custom slide show:

- Go to Slide Show > Custom Slide Show, and then select Custom Shows.
- In the Custom Shows dialog box, select New.
• Note: To preview a custom show, click the name of the show in the Custom Shows dialog box, and then click Show.
• Under Slides in presentation, choose the slides that you want to include in the custom show, and then select Add.
• To change the order in which slides appear, under Slides in custom show, select a slide, and then click one of the arrows to move the slide up or down in the list.
• Type a name in the Slide show name box, and then click OK.
Lecture 12

SPSS program

Type of variables
In order for your data analysis to be accurate, it is imperative that you correctly identify the type and formatting of each variable. SPSS has special restrictions in place so that statistical analyses can't be performed on inappropriate types of data.
To choose appropriate type → double click on the type cell in variable view

- **Numeric**
  
  *Example:* Continuous variables that can take on any number in a range (e.g., height, weight, blood pressure,) would be considered numeric variables
Example: - if you want insert many marks with max value=100, in this status the width = 3 (1-0-0) and decimal place=0.

- **String**
  String variable: - which are also called alphanumeric or character variables, have value that are treated a text, this mean that the values of string variable may include number, letter, or symbol

- **Scientific notation**
  numeric variables using (E ) instead of (10),
  a. \(1000=1E+3\)

- **Date**
  numeric variable to insert date or (time and date) values

SPSS can recognize dates and times that appear in a variety of formats. Below are the standard formats for dates and time. For each format, the letters (left column) represent the text or numbers for each date or time in the example (right column).

- “d” = day of month (1, 2, ..., 31)
- “m” = month
  - "mm" = month as two digit number (01, 02, ..., 12)
  - "mmm" = month as three character abbreviation (JAN, FEB, ..., DEC)
- “y” = year
  - "yy" = two digit year (century is omitted)
  - "yyy" = four digit year
- “q” = quarter
- "w" or “wk” = week of year (1, 2, ..., 53)
- “h” = hour (1, 2, ... 24)
- “m” = minute (1, 2, ..., 60)
- “s” = seconds (1, 2, ..., 60)

<table>
<thead>
<tr>
<th>Format</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>dd-mmm-yy</td>
<td>31-JAN-13</td>
</tr>
<tr>
<td>dd-mmm-yyyy</td>
<td>31-JAN-2013</td>
</tr>
<tr>
<td>mm/dd/yy</td>
<td>01/31/13</td>
</tr>
<tr>
<td>mm/dd/yyyy</td>
<td>01/31/2013</td>
</tr>
<tr>
<td>dd.mm.yy</td>
<td>31.01.13</td>
</tr>
<tr>
<td>dd.mm/yyyy</td>
<td>31.01.2013</td>
</tr>
<tr>
<td>yyddd</td>
<td>13031</td>
</tr>
<tr>
<td>yyyyddd</td>
<td>2013031</td>
</tr>
<tr>
<td>yy/mm/dd</td>
<td>13/01/31</td>
</tr>
<tr>
<td>yyyy/mm/dd</td>
<td>2013/01/31</td>
</tr>
<tr>
<td>q Q yy</td>
<td>1 Q 13</td>
</tr>
<tr>
<td>q Q yyyy</td>
<td>1 Q 2013</td>
</tr>
<tr>
<td>mmm yy</td>
<td>JAN 13</td>
</tr>
<tr>
<td>mmm yyyy</td>
<td>JAN 2013</td>
</tr>
<tr>
<td>ww WK yy</td>
<td>5 WK 13</td>
</tr>
<tr>
<td>ww WK yyyy</td>
<td>5 WK 2013</td>
</tr>
<tr>
<td>(name of the day)</td>
<td>THU</td>
</tr>
<tr>
<td>(name of month)</td>
<td>JAN</td>
</tr>
<tr>
<td>hh:mm</td>
<td>1:02</td>
</tr>
<tr>
<td>hh:mm:ss.s</td>
<td>01:02:33.7</td>
</tr>
<tr>
<td>dd hh:mm</td>
<td>31 01:02</td>
</tr>
<tr>
<td>dd hh:mm:ss.s</td>
<td>31 01:02:33.7</td>
</tr>
<tr>
<td>dd-mmm-yyyyy hh:mm</td>
<td>31-JAN-2013 01:02</td>
</tr>
<tr>
<td>dd-mmm-yyyyy hh:mm:ss.s</td>
<td>31-JAN-2013 01:02:33.7</td>
</tr>
</tbody>
</table>
• Dollar

Numeric variable contain ($) sign

• Restricted Numeric

integer with zero values.

labels

Labels are descriptions of the values a variable can take.

Click in the field under "Label" for each variable and simply type in a label.

Example: - if you want to insert variable (gender), its label= what is a gender of responder.
Values

: Values are labels for coded variables in our dataset. For example, "Gender" may be coded 0 (Males) and 1 (Females).

  - Click in the field under "Value"
  - Enter the current number code that is assigned with the label that you desire for each code (clicking "add" between each code), see below.
In the variable view insert first variable (gender)

1) Name= gender
2) Type= numeric
3) Label= what is a gender of responder
4) Value= 1- male/ 2- female.
5) **Switch to data view/** in the gender column – insert data (male or female).
6) When you detect values of this variable, you insert (1 or 2) instead of (male or female) and it automatically take right gender depended on value labels
7) Insert 1 then press on enter, cell = male/ insert 2 press on enter, cell=female
Press on value labels command to switch between codes and its labels.
COLUMNS

The width of each column in the Data View spreadsheet. Note that this is not the same as the number of digits displayed for each value. This simply refers to the width of the actual column in the spreadsheet.

To set a variable's column width, click inside the cell corresponding to the “Columns” column for that variable. Then click the “up” or “down” arrow icons to increase or decrease the column width.

ALIGN

The alignment of content in the cells of the SPSS Data View spreadsheet. Options include left-justified, right-justified, or center-justified.

MISSING:

In the Missing column of the SPSS Variable View tab, you can specify what is to be entered for a value that is missing for a variable in a case. In other words, when you have values for all variables in a case except one.

Click the option that best matches how you wish to define missing data and enter any associated values, then click OK at the bottom of the window.
The mode of a set of data values is the value that appears most frequently.

The mode is a statistical term that refers to the most frequently occurring number found in a set of numbers.

Example: in \{6, 3, 9, 6, 6, 5, 9, 3\} the Mode is 6 (it occurs most often).

Insert the gender of 20 students, and then calculate the mode of them.

In the variable view:

Name = gender

Type = numeric

Value label = 1-male/2-female
In the data view, insert their gender

1- From analyze tab select → descriptive statistical → frequencies

2- Add (gender) → select it and then press on

3- Press on statistical button (Statistics...), choose (mode) and continue
4- Press on (chart) button, and choose any type (example: pie chart) to display the result in graphical view.

5- Press on OK to display the result.
Output:

<table>
<thead>
<tr>
<th>gender</th>
<th>Frequency</th>
<th>Percent</th>
<th>Valid Percent</th>
<th>Cumulative Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Valid</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>male</td>
<td>9</td>
<td>45.0</td>
<td>45.0</td>
<td>45.0</td>
</tr>
<tr>
<td>female</td>
<td>11</td>
<td>55.0</td>
<td>55.0</td>
<td>100.0</td>
</tr>
<tr>
<td>Total</td>
<td>20</td>
<td>100.0</td>
<td>100.0</td>
<td></td>
</tr>
</tbody>
</table>

Valid = 20 = number of students (input values)
Mode = 2 = female value is more frequent than male
Lecture 13

SPSS program/ Descriptive statistics

Descriptive statistics: is a set of methods for quantifying the main characteristics of a data set using tables and graphs.

The most common methods used in descriptive statistics is:

1. Central tendency measurement
2. Dispersion measurement
3. Charts
4. Tables

1- Central Tendency Measurement

A measure of central tendency is a summary statistic that represents the center point or typical value of a dataset. These measures indicate where most values in a distribution fall and are also referred to as the central location of a distribution.

The three most common measures of central tendency are the mean, median, and mode. Each of these measures calculates the location of the central point using a different method.

Mean

The mean is the arithmetic average, and it is probably the measure of central tendency that you are most familiar. Calculating the mean is very simple. You just add up all of the values and divide by the number of observations in your dataset.

\[
\frac{x_1 + x_2 + \cdots + x_n}{n}
\]

Find the Mean

\[
\begin{align*}
1 & \quad 2 & \quad 3 & \quad 4 & \quad 5 & \quad 6 & \quad 7 & \quad 8 \\
46.4 & \quad 29.3 & \quad 48.2 & \quad 35.1 & \quad 46.4 & \quad 39.5 & \quad 41.3 & \quad 25.2 \\
\hline
46.4 + 29.3 + 48.2 + 35.1 + 46.4 + 39.5 + 41.3 + 25.2 \\
= 311.4 \\
= \frac{311.4}{8} = 38.925
\end{align*}
\]
The **mean** is essentially a model of your data set. It is the value that is most common. It is the value that produces the lowest amount of error from all other values in the data set. An **important property** of the mean is that it includes every value in your data set as part of the calculation.

**Median**

The median is the middle value. It is the value that splits the dataset in half. To find the median, (1) order your data from smallest to largest, (2) and then find the data point that has an equal amount of values above it and below it. The method for locating the median depending on whether your dataset has an even or odd number of values.

In the dataset with the odd number of observations, notice how the number 12 has six values above it and six below it. Therefore, 12 is the median of this dataset.

When there is an even number of values, you count in to the two innermost values and then take the average. The average of 27 and 29 is 28. Consequently, 28 is the median of this dataset.
Mode

The mode is the value that occurs the most frequently in your data set. On a bar chart, the mode is the highest bar. If the data have multiple values that are tied for occurring the most frequently, you have a multimodal distribution. If no value repeats, the data do not have a **mode**.

In the dataset below, the value **5** occurs most frequently.

```
<table>
<thead>
<tr>
<th>Mode</th>
<th>No Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>122.275</td>
</tr>
<tr>
<td>5</td>
<td>109.085</td>
</tr>
<tr>
<td>5</td>
<td>103.079</td>
</tr>
<tr>
<td>4</td>
<td>102.691</td>
</tr>
<tr>
<td>4</td>
<td>98.228</td>
</tr>
<tr>
<td>91</td>
<td>96.221</td>
</tr>
<tr>
<td>3</td>
<td>94.724</td>
</tr>
<tr>
<td>2</td>
<td>92.619</td>
</tr>
<tr>
<td>2</td>
<td>89.483</td>
</tr>
<tr>
<td>1</td>
<td>75.762</td>
</tr>
</tbody>
</table>
```

No values repeat, which means there is no mode.
2- Dispersion measurement

Use several measures to determine the degree, of deviation of data from the central value, and they call it Dispersion measures the most common of which are the following: Range, Standard deviation.

Indicates the scattering of data. In other words, Dispersion is the extent to which values in a distribution differ from the average of the distribution. It gives us an idea about the extent to which individual items vary from one

**Standard deviation**

In statistics, the standard deviation is a measure of the amount of variation or dispersion of a set of values. A low standard deviation means that most of the numbers are close to the average. A high standard deviation means that the numbers are more spread out.

**Calculate the standard deviation (step by step) for specific data set**

1- Calculate the mean (average)

2- Subtract the mean from any value in the data set

3- For each data point, find the square of step (2)

4- Sum the values of step (3)

5- Divide the result in step (4) by (the number of data points-1)

6- Take the square root of the step (5)
Suppose you're given the data set 1, 2, 2, 4, 6. Work through each of the steps to find the standard deviation.

1. Calculate the mean of your data set. The mean of the data is \((1+2+2+4+6)/5 = 15/5 = 3\).

2- Subtract the mean from each of the data values and list the differences. Subtract 3 from each of the values 1, 2, 2, 4, 6

1-3=-2
2-3=-1
2-3=-1
4-3=1
6-3 = 3

Your list of differences is -2, -1, -1, 1, 3

3. Square each of the differences from the previous step and make a list of the squares. You need to square each of the numbers -2, -1, -1, 1, 3

Your list of differences is -2, -1, -1, 1, 3

\((-2)^2 =4\)
\((-1)^2 =1\)
\((-1)^2 =1\)
\(1^2 =1\)
\(3^2 = 9\)
Your list of squares is 4, 1, 1, 1, 9

4- Add the squares from the previous step together. You need to add 4+1+1+1+9 = 16

5- Subtract one from the number of data values you started with. You began this process (it may seem like a while ago) with five data values. One less than this is 5-1 = 4

6- Divide the sum from step four by the number from step five. The sum was 16, and the number from the previous step was 4. You divide these two numbers 16/4 = 4.

7- Take the square root of the number from the previous step. This is the standard deviation. Your standard deviation is the square root of 4, which is 2.

Range

The Range is the difference between the lowest and highest values.

Example: In \{4, 6, 9, 3, 7\} the lowest value is 3, and the highest is 9.

So the range is 9 - 3 = 6.
This is the data set with which we’re going to be working.

So we’ve got three variables here: (a) duration – which is the duration in seconds it takes to complete a certain task; (b) sex – male or female; and (c) height – in inches.

You want to find out the median of the duration variable. In other words, you want to know the duration in seconds that lies exactly at the midpoint of the distribution of all durations.

**Calculate the Median**

Click Analyze -> Descriptive Statistics -> Frequencies.

This will bring up the Frequencies dialog box.
You need to get the variable for which you wish to calculate the median into the Variable(s) box on the right. You can do this by dragging and dropping, or by selecting the variable on the left, and then clicking the arrow in the middle.

Once you’ve set this up, hit the Statistics button to bring up the Statistics dialog box

Once you’ve set this up, hit the Statistics button to bring up the Statistics dialog box
When you’re done, click Continue. You should now be looking at something like this.

Display frequency tables at the bottom on the left. This isn’t necessary, but the option will provide useful additional information.

You’re now set up to calculate the median. Just hit the OK button.

The result appears in SPSS’s output viewer.
Computing the Standard Deviation in SPSS

The standard deviation is a measure of variability. In SPSS, you compute it by choosing Analyze/Descriptive Statistics/Descriptive...

You then specify the variables you want for which you want to compute the standard deviation:
Here is the result. Note that "Std. Deviation" is used to stand for "standard deviation."

<table>
<thead>
<tr>
<th></th>
<th>N</th>
<th>Minimum</th>
<th>Maximum</th>
<th>Mean</th>
<th>Std. Deviation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Y1</td>
<td>5</td>
<td>3.00</td>
<td>7.00</td>
<td>5.2000</td>
<td>1.48324</td>
</tr>
<tr>
<td>Y2</td>
<td>5</td>
<td>5.75</td>
<td>9.50</td>
<td>7.4500</td>
<td>1.52480</td>
</tr>
<tr>
<td>Y3</td>
<td>5</td>
<td>5.00</td>
<td>12.00</td>
<td>8.8000</td>
<td>3.11448</td>
</tr>
<tr>
<td>Valid N (listwise)</td>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Notice that, by default, you get N, the minimum, the maximum, and the mean in addition to the standard deviation. You could have chosen more or fewer statistics by clicking the "option" button.

Compute the **range** in SPSS

Click Analyze -> Descriptive Statistics -> Frequencies.

This will bring up the Frequencies dialog box.

Mark on range (check box)

Compute the range from (mark) variable in the data set below
1- 

2- 

1- اضافة (مكثف) متغير
2- ضغط على زر统計
3- اختر (ضيق) مربع
4- ضغط على زر استمر
5- ضغط على زر على
Split file command

What is the Split File command?

The Split File command is used to separate the output of SPSS tests according to a group variable. The best example would be to split the output according to sex. By doing this in SPSS, through the use of the Split File command, you will get two separate outputs for subsequent analyses, one for males and the other for females.
How to use the Split File command in SPSS

Data set contain two variables (gender, mark)

1. To use the Split File command within SPSS, firstly go to Data > Split File
2. A new window should open. Here, select the **Organize output by group’s** option. Now you can drag the grouping variable you want to split the file to the box called **Groups Based on:**

![Split File](image)

3. Calculate (mean, standard deviation, range) of (mark variable) after split file command applied

![Frequencies: Statistics](image)

The output was divided to two groups (male, female)
### Frequencies

**gender = male**

<table>
<thead>
<tr>
<th>mark</th>
<th>Frequency</th>
<th>Percent</th>
<th>Valid Percent</th>
<th>Cumulative Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>23.00</td>
<td>1</td>
<td>10.0</td>
<td>10.0</td>
<td>10.0</td>
</tr>
<tr>
<td>30.00</td>
<td>1</td>
<td>10.0</td>
<td>10.0</td>
<td>20.0</td>
</tr>
<tr>
<td>54.00</td>
<td>1</td>
<td>10.0</td>
<td>10.0</td>
<td>30.0</td>
</tr>
<tr>
<td>70.00</td>
<td>2</td>
<td>20.0</td>
<td>20.0</td>
<td>50.0</td>
</tr>
<tr>
<td>75.00</td>
<td>1</td>
<td>10.0</td>
<td>10.0</td>
<td>60.0</td>
</tr>
<tr>
<td>76.00</td>
<td>1</td>
<td>10.0</td>
<td>10.0</td>
<td>70.0</td>
</tr>
<tr>
<td>77.00</td>
<td>1</td>
<td>10.0</td>
<td>10.0</td>
<td>80.0</td>
</tr>
<tr>
<td>88.00</td>
<td>1</td>
<td>10.0</td>
<td>10.0</td>
<td>90.0</td>
</tr>
<tr>
<td>95.00</td>
<td>1</td>
<td>10.0</td>
<td>10.0</td>
<td>100.0</td>
</tr>
<tr>
<td>Total</td>
<td>10</td>
<td>100.0</td>
<td>100.0</td>
<td></td>
</tr>
</tbody>
</table>

**Statistics**

- N (Valid): 10
- Missing: 0
- Mean: 65.8000
- Std. Deviation: 23.44639
- Range: 72.00

a. gender = male

### gender = female

<table>
<thead>
<tr>
<th>mark</th>
<th>Frequency</th>
<th>Percent</th>
<th>Valid Percent</th>
<th>Cumulative Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>44.00</td>
<td>1</td>
<td>12.5</td>
<td>12.5</td>
<td>12.5</td>
</tr>
<tr>
<td>45.00</td>
<td>1</td>
<td>12.5</td>
<td>12.5</td>
<td>25.0</td>
</tr>
<tr>
<td>55.00</td>
<td>1</td>
<td>12.5</td>
<td>12.5</td>
<td>37.5</td>
</tr>
<tr>
<td>70.00</td>
<td>2</td>
<td>25.0</td>
<td>25.0</td>
<td>62.5</td>
</tr>
<tr>
<td>85.00</td>
<td>1</td>
<td>12.5</td>
<td>12.5</td>
<td>75.0</td>
</tr>
<tr>
<td>89.00</td>
<td>1</td>
<td>12.5</td>
<td>12.5</td>
<td>87.5</td>
</tr>
<tr>
<td>98.00</td>
<td>1</td>
<td>12.5</td>
<td>12.5</td>
<td>100.0</td>
</tr>
<tr>
<td>Total</td>
<td>8</td>
<td>100.0</td>
<td>100.0</td>
<td></td>
</tr>
</tbody>
</table>

**Statistics**

- N (Valid): 8
- Missing: 0
- Mean: 69.6250
- Std. Deviation: 20.53525
- Range: 55.00

a. gender = female
Remove split file command

Same as previous steps and choose (analyze all cases, don’t create groups) option
T-Test:

For this lecture we use One sample T test Which consider as a parametric test which use to discover the deference’s between means.

 لنفرض السؤال التالي هل متوسط درجات طلبة جامعة النورفي مادة تطبيقات الحاسبة للمرحلة الثالثة يختلف عن متوسط درجات طلبة جامعة الموصل المرحلة الثالثة في مادة تطبيقات الحاسبة والذي تم قياسه وهو بمقدار (80) درجة

الفرض الأول:

تفوق فروقات ذات دلالة احصائية بين متوسط درجات طلبة جامعة النور المرحلة الثالثة في مادة تطبيقات الحاسبة مقابل متوسط درجات الطلبة في جامعة الموصل لنفس المرحلة ونفس المادة الدراسية والذي تم قياسه والبالغ (80) درجة.

الفرض الاحصائي اعلاه يحتاج الى اختبار. فكرة الاختبار تحتاج إلى المقارنة بين متوسط درجات طلبة جامعة الموصل والذي تم قياسه لعدة سنوات والبالغ (80) درجة ومتوسط درجات عينة يتم اختيارها لطلبة جامعة النور ، في هذه الحالة يتم اجراء اختبار تي تست الاحادي

الآن سنجري مثال تطبيقي لهذا الاختبار : تم تدوين درجات عينة من طلبة جامعة النور المرحلة الثالثة في مادة تطبيقات الحاسبة وإدخالها في برنامج (     ) كما يوضحها الشكل التالي:

![Variable view](image1)

حيث تم تحديد نوع البيانات من نوع عددي بمثانية مواقع وبرمترتين عشرية بمقياس (     ) في شاشة المتغيرات

![Data view](image2)

ومن ثم تم ادخال البيانات لعينة من الطلبة وكما موضح في الشكل التالي في شاشة ادخال البيانات

![Scale](image3)

حيث بلغ حجم العينة درجات 20 طالب.

الآن سنقوم بإجراء اختبار تي تست الاحادي وكما موضح بالشكل التالي

![Data view 2](image4)

حيث يتم اختيار تحليل من القائمة الرئيسية ومن ثم اختيار مقارنة المتوسطات

![Variable view 2](image5)

ومن ثم اختيار نموذج الاختبار الاحادي تي تست
من صندوق المحاوره اعلاه يتم نقل متغير قيم درجات الاختبار على شاشة الاختبار عن طريق السهم الموجود على يمين الاختبار الإحادي تي تست . وكذلك ادراج قيم متوسط درجات طلبة جامعة الموصل الذي تم قياسه سابقاً والبالغ (80) درجة حيث يدرج في مربع الحوار تست فانيو وكما موضح في الشكل الاحق . ومن ثم يتم الضغط على مفتاح اوكى لتظهر نتائج الاختبار تي تست وكموا موضح في الأسفل.

مناقشة النتائج: حيث يشير الجدول الأول إلى الإحصائيات والتي توضح ان عدد أفراد عينة الاختبار هو 20 فراد ومن متوسط درجات عينة الطلبة في جامعة النور هو بمقدار 82.85 وانحراف معياري مقداره 5.78587 .المهم لدينا هو الجدول الثاني يشير إلى مايلي: بلغت قيمة تي بمقدار 2.203 وبلغت درجات الحرية 19 لان عينة الاختبار تساوي 20 مطروحا منها واحد حيث قيمة درجات الحرية اما اهم رقم فهو قيمة المعنوية والبالغ 0.04 والذي هو أقل من 0.05 وهذا يشير إلى وجود فروقات معنوية بين متوسط درجات عينة طلاب جامعة النور والبالغ (82.85) مقارنة بمتوسط طلاب جامعة الموصل في الأقسام المناظرة والبالغ (80) درجة أي بفرق معنوي قيمة (2.85) لصالح طلاب جامعة النور مقارنة بطلاب جامعة الموصل إذ التمايز كان يشير إلى تحقق الفرضية التي تنص على ان هناك فروقات معنوية بين متوسط درجات طلبة جامعة النور ودرجات طلبة جامعة الموصل وصالح عينة طلبة جامعة النور في مادة تطبيقات الحاسبة في الأقسام المناظرة للجامعتين. ملاحظة مهمة: لو كانت قيمة المعنوية أكبر من 0.05 مثلا (0.07 او 0.08 او 0.1 او 0.2) او اكبر فهذا يشير إلى أنه لا يوجد فروقات ذات دلاله إحصائية معنوية بين متوسط درجات الطلبة في كل الجامعتين في المواد والأقسام المناظرة.
Q2: Suppose you have asset of data in this table; Write the function and value of function (4 mark)

Mode ( )  Median ( )
Minimum ( )  Maximum ( )
Number of numeric ( )  Summation ( )
Sum price of banana only ( )

<table>
<thead>
<tr>
<th>Item</th>
<th>Status</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Banana</td>
<td>Delivered</td>
<td>$100.00</td>
</tr>
<tr>
<td>Apple</td>
<td>cancelled</td>
<td>$90.00</td>
</tr>
<tr>
<td>Banana</td>
<td>In transit</td>
<td>$80.00</td>
</tr>
<tr>
<td>Cherry</td>
<td>Delivered</td>
<td>$90.00</td>
</tr>
<tr>
<td>Cherry</td>
<td>In transit</td>
<td>$250.00</td>
</tr>
<tr>
<td>Apple</td>
<td>Delivered</td>
<td>$130.00</td>
</tr>
<tr>
<td>Banana</td>
<td>Delivered</td>
<td>$115.00</td>
</tr>
</tbody>
</table>
Third lecture

Microsoft Excel 2016

The Functions in Excel (part2)

The SUM function totals one or more numbers in a range of cells.

1- Select the blank cell in the row below the cells that you want to sum, cell A5 in this example

2- Click the AutoSum command on the Ribbon's Home tab, or use the keyboard shortcut: Alt + =
3- A SUM formula will appear in the active cell, with a reference to the
cells above. In the screen shot below, there is a SUM formula in cell
A5: =SUM(A1:A4)

NOTE: If all cells are not automatically included, you can extend the frame,
to select them.

![Screen shot of Excel with SUM formula](image)

4- Press the Enter key to complete the entry.

The SUM Function Setup

- Instead of using the AutoSum command to insert the SUM function,
you can type the function manually.
- The SUM function setup (syntax) is: SUM(number1, [number2],..).
- It has one required argument: number1
- It also has optional arguments (enclosed in square brackets):
  [number2],...
- These arguments can be cell references, or can be typed into the
  formula
In the example above (=SUM(A1:A4)), there is one argument -- a reference to cells A1:A4.

**SUMIF function**

You use the SUMIF function to sum the values in a range that meet criteria that you specify. For example, suppose that in a column that contains numbers, you want to sum only the values that are larger than 5. You can use the following formula: =SUMIF(B2:B25,">5")

<table>
<thead>
<tr>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>7</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>=SUMIF(F1:F4,&quot;&gt;=5&quot;)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Match criterion exactly**

You can calculate a total for rows that meet a specific criterion. In this example only the rows with Pen orders will be included in the total.

1. Select the cell in which you want to see the total
2. Type an equal sign (=) to start the formula
3. Type: SUMIF(
4. Select the cells that contain the values to check for the criterion. In this example, cells A2:A10 will be checked
5. Type a comma, to separate the arguments
6. Type the criterion. In this example, you're checking for text, so type the word in double quotes: "Pen"
   Note: upper and lower case are treated equally
7. Type a comma, to separate the arguments
8. Select the cells that contain the values to sum. In this example, cells B2:B10 will be summed
10. Press the Enter key to complete the entry
Mean (average) in Excel

The mean, also called the average, is a measure of spread in statistics. The mean is calculated by adding up all the numbers in your data set and then dividing by the number of items. It may seem like an easy calculation, but it can become quite complex with larger data sets (think—thousands of numbers!).

I typed this into cell B5, and it gave me the mean for the data in cells A1: A5.
1- Click an empty cell.
2- Type “=AVERAGE(A1:A10)” where A1:A10 is the location of your data set. For example, if you want to find a mean for a data set in cells A1 to A99, type “A1:A99”.
3- Press “Enter” to display the mean

**MAX and MIN functions:**

The Excel MAX function can tell you what the largest numeric value is in a range of cells. The opposite of MAX is the MIN function, which returns the smallest numeric value in a range of cells.
Excel LARGE Function

The Excel LARGE function returns a numeric value based on its position in a list when sorted by value in descending order. In other words, LARGE can retrieve the "nth largest" value – 1st largest value, 2nd largest value, 3rd largest value, etc.

- \[ = \text{LARGE}(\text{range}, 1) \] // 1st largest value
- \[ = \text{LARGE}(\text{range}, 2) \] // 2nd largest value
- \[ = \text{LARGE}(\text{range}, 3) \] // 3rd largest value

- \[ = \text{LARGE}((D5:D16, 1) \] // returns 92
- \[ = \text{LARGE}((D5:D16, 2) \] // returns 89
- \[ = \text{LARGE}((D5:D16, 3) \] // returns 86

- If array is empty, LARGE returns the #NUM! error value.
If \( k \leq 0 \) or if \( k \) is greater than the number of data points, LARGE returns the #NUM! error value.

If \( n \) is the number of data points in a range, then LARGE(array,1) returns the largest value, and LARGE(array,n) returns the smallest value.

**Excel SMALL Function**

The Excel SMALL function returns a numeric value based on its position in a list when sorted by value in ascending order. In other words, SMALL can return the "nth smallest" value (1st smallest value, 2nd smallest value, 3rd smallest value, etc.) from a set of numeric data.

```
= SMALL(range,1)  // 1st smallest value  
= SMALL(range,2)  // 2nd smallest value  
= SMALL(range,3)  // 3rd smallest value  
```
= SMALL(D5:D16, 1) // returns 66
= SMALL(D5:D16, 2) // returns 69
= SMALL(D5:D16, 3) // returns 71